Cara Agar Ping Stabil di Mikrotik - Mas Danang

    Social Items

Ping merupakan Internet Control Message Protokol (ICMP) pesan untuk menentukan apakah remote host aktif dan untuk menentukan penundaan round-trip ketika berkomunikasi dengannya.

Ping mengirim pesan ICMP (ICMP type 8) ke host untuk menunggu respon gema ICMP (ICMP type 0) dari host tersebut. Interval antara peristiwa ini disebut round trip. Jika respon (yang disebut Pong) belum datang sampai akhir interval, kami menganggap waktunya habis. Parameter signifikan kedua dilaporkan adalah TTL (time to live).

Cara Agar Ping Stabil di Mikrotik

Cara Supaya Membuat Ping Menjadi Stabil

Sebelum membuat ping menjadi stabil kita harus mempunyai winbox terlebih dahulu, kalau yang belum punya alangkah baiknya download terlebih dahulu.

1. Buka winbox, kemudian buka menu new terminal, Copy paste script dibawah ini ke new terminal.

/ip firewall mangle add chain=prerouting \
protocol=icmp action=mark-connection \
new-connection-mark=PING_STABIL \
passthrough=yes comment="PING_STABIL" \
disabled=no

2. Tekan Enter
3. Lalu Copy Paste lagi dibawah ini

/ip firewall mangle add chain=prerouting \
protocol=icmp connection-mark=PING_STABIL \
action=mark-packet new-packet-mark=PING_PAKET \
passthrough=no comment="PING_PAKET" \
disabled=no

4. Tekan Enter
5. Copy paste lagi script dibawah ini

/queue tree add name="=PING_MULUS=" \
parent=global-total packet-mark=PING_PAKET \
limit-at=0 queue=default priority=1 max-limit=0 \
burst-limit=0 burst-threshold=0 burst-time=0s

6. Tekan Enter
7. Selesai

Untuk mengecek silahkan buka CMD dan ketikan ping google.com atau ping detik.com, dan lain lain. Sekian tentang caea agar ping mikrotik menjadi stabil, semoga bermanfaat. Terima Kasih

Cara Agar Ping Stabil di Mikrotik

Ping merupakan Internet Control Message Protokol (ICMP) pesan untuk menentukan apakah remote host aktif dan untuk menentukan penundaan round-trip ketika berkomunikasi dengannya.

Ping mengirim pesan ICMP (ICMP type 8) ke host untuk menunggu respon gema ICMP (ICMP type 0) dari host tersebut. Interval antara peristiwa ini disebut round trip. Jika respon (yang disebut Pong) belum datang sampai akhir interval, kami menganggap waktunya habis. Parameter signifikan kedua dilaporkan adalah TTL (time to live).

Cara Agar Ping Stabil di Mikrotik

Cara Supaya Membuat Ping Menjadi Stabil

Sebelum membuat ping menjadi stabil kita harus mempunyai winbox terlebih dahulu, kalau yang belum punya alangkah baiknya download terlebih dahulu.

1. Buka winbox, kemudian buka menu new terminal, Copy paste script dibawah ini ke new terminal.

/ip firewall mangle add chain=prerouting \
protocol=icmp action=mark-connection \
new-connection-mark=PING_STABIL \
passthrough=yes comment="PING_STABIL" \
disabled=no

2. Tekan Enter
3. Lalu Copy Paste lagi dibawah ini

/ip firewall mangle add chain=prerouting \
protocol=icmp connection-mark=PING_STABIL \
action=mark-packet new-packet-mark=PING_PAKET \
passthrough=no comment="PING_PAKET" \
disabled=no

4. Tekan Enter
5. Copy paste lagi script dibawah ini

/queue tree add name="=PING_MULUS=" \
parent=global-total packet-mark=PING_PAKET \
limit-at=0 queue=default priority=1 max-limit=0 \
burst-limit=0 burst-threshold=0 burst-time=0s

6. Tekan Enter
7. Selesai

Untuk mengecek silahkan buka CMD dan ketikan ping google.com atau ping detik.com, dan lain lain. Sekian tentang caea agar ping mikrotik menjadi stabil, semoga bermanfaat. Terima Kasih

Berlangganan Artikel Kami